Doom-metalMDB
View unanswered posts | View active topics It is currently Tue May 21, 2019 9:25 pm



Reply to topic  [ 13 posts ] 
Posting issues 
Author Message
Forum User

Joined: Wed Aug 08, 2007 7:50 pm
Posts: 74
Location: Canada
Reply with quote
Post Posting issues

I'm trying to post in the promo forums but am not able to. I keep getting this error message:


Quote:
Not Acceptable

An appropriate representation of the requested resource /phpbb2/posting.php could not be found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


It's not an issue in this particular forum, obviously, so I am confused and am hoping that it's a simple issue that can be fixed easily.

So I'll just mention here - Infinite Grievance has released a new song on the youtubes. Look it up if you feel like it.

_________________
Infinite Grievance at:
Facebook
YouTube
BandCamp
SoundCloud


Fri Jul 06, 2012 7:47 pm
Profile WWW
Site Administrator
Site Administrator
User avatar

Joined: Mon Jul 09, 2007 3:39 pm
Posts: 9636
Location: UK
Reply with quote
Post Re: Posting issues

try and see if they are strange or unusual characters in your posting... sometimes the system doesn't like that, for some reason.

_________________
It's not Doom...


Fri Jul 06, 2012 9:36 pm
Profile
Forum User

Joined: Sat Sep 03, 2011 12:09 pm
Posts: 67
Reply with quote
Post Re: Posting issues

406 Not Acceptable

Not Acceptable

An appropriate representation of the requested resource /phpbb2/posting.php could not be found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.





i'm getting this too while trying to post a thread


Sat Jan 12, 2013 5:46 pm
Profile
Site Administrator
Site Administrator
User avatar

Joined: Fri Mar 21, 2008 11:46 am
Posts: 13529
Location: Belgium
Reply with quote
Post Re: Posting issues

it's certainly because you used a forbidden (god knows why) character: the notorious "percent" symbol. Never, never use it and everything should be alright. Finger crossed!

_________________
The horror... the horror...
nihil expedit - nothing is worth it


Sat Jan 12, 2013 9:01 pm
Profile
Forum User

Joined: Sat Sep 03, 2011 12:09 pm
Posts: 67
Reply with quote
Post Re: Posting issues

the only possible "forbidden" symbols in my thread was : ; / ( ) and -


Fri Jan 18, 2013 1:34 pm
Profile
Forum User

Joined: Sat Sep 03, 2011 12:09 pm
Posts: 67
Reply with quote
Post Re: Posting issues

ah i found the problem it was - or /

EDIT- it was most likely - as i found an op where there was an /


Fri Jan 18, 2013 1:41 pm
Profile
Site Administrator
Site Administrator
User avatar

Joined: Fri Mar 21, 2008 11:46 am
Posts: 13529
Location: Belgium
Reply with quote
Post Re: Posting issues

well, if you can type "/", then, it's not a forbidden character! same for "-"

_________________
The horror... the horror...
nihil expedit - nothing is worth it


Fri Jan 18, 2013 1:47 pm
Profile
Site Administrator
Site Administrator
User avatar

Joined: Fri Mar 21, 2008 11:46 am
Posts: 13529
Location: Belgium
Reply with quote
Post Re: Posting issues

_

_________________
The horror... the horror...
nihil expedit - nothing is worth it


Fri Jan 18, 2013 1:48 pm
Profile
Site Administrator
Site Administrator
User avatar

Joined: Fri Mar 21, 2008 11:46 am
Posts: 13529
Location: Belgium
Reply with quote
Post Re: Posting issues

µ & # § } ]

_________________
The horror... the horror...
nihil expedit - nothing is worth it


Fri Jan 18, 2013 1:49 pm
Profile
Forum User

Joined: Sat Sep 03, 2011 12:09 pm
Posts: 67
Reply with quote
Post Re: Posting issues

i mean when you post a thread not a regular post


Fri Jan 18, 2013 7:49 pm
Profile
Site Administrator
Site Administrator
User avatar

Joined: Fri Mar 21, 2008 11:46 am
Posts: 13529
Location: Belgium
Reply with quote
Post Re: Posting issues

we'll make a test. It's always interesting to find out.

_________________
The horror... the horror...
nihil expedit - nothing is worth it


Fri Jan 18, 2013 9:41 pm
Profile
Site Administrator
Site Administrator
User avatar

Joined: Sat Oct 08, 2011 2:14 pm
Posts: 5327
Location: Way down South, UK.
Reply with quote
Post Re: Posting issues

iglumajor wrote:
the only possible "forbidden" symbols in my thread was : ; / ( ) and -


All of those appear in thread titles on the first two pages of the Doom Discussion forum, except ";".

It can be a problem if you copy and paste from elsewhere - some extended characters look like regular ones but aren't, and can't be resolved in a standard character set. Particularly true of things like smart quotes, and smart hyphens (in various word processors, both M-dash and N-dash look like slightly longer "-"s, but are actually completely different symbols).

_________________
>> ex silens nox noctis <<


Sat Jan 19, 2013 12:50 am
Profile
Site Administrator
Site Administrator
User avatar

Joined: Fri Mar 21, 2008 11:46 am
Posts: 13529
Location: Belgium
Reply with quote
Post Re: Posting issues

I noticed the little apostroph that has a little ball at its end, the said "curvilinear" apostroph isn't accepted either (same for comma of that type).

_________________
The horror... the horror...
nihil expedit - nothing is worth it


Sat Jan 19, 2013 7:30 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 13 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.